Websites timing out
Incident Report for BentoBox
Resolved
The code responsible for this issue was rolled back and everything is functioning normally.
Posted Jun 08, 2022 - 14:34 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 14:29 EDT
Investigating
We are currently investigating reports of websites timing out.
Posted Jun 08, 2022 - 14:28 EDT
This incident affected: Websites and E-commerce, Online Ordering, or Pre-Order & Catering.