BentoBox Reservations is currently down
Incident Report for BentoBox
Resolved
At 2:00 AM EST on 2/8/2023, we experienced an issue with our AWS database that caused our Reservations product to go down. Our team worked as quickly as possible to resolve this issue and and we were back up and running as of 2/8 11:03 AM EST. Thank you very much for your patience.
Posted Feb 08, 2023 - 11:13 EST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2023 - 10:27 EST
Investigating
BentoBox is currently experiencing an issue that is affecting the Reservations product due to an AWS database issue.

Our engineering team is actively working to investigate the issue as quickly as possible. We're very sorry for the inconvenience and appreciate your patience as we work through this.
Posted Feb 08, 2023 - 10:23 EST
This incident affected: Websites and Reservations.