Checkout on Pre-Order & Catering Sites is Down
Incident Report for BentoBox
Resolved
At 3:40 PM EST on Thursday, October 12th, we experienced an outage affecting Pre-Order & Catering checkout. Our team worked as quickly as possible to resolve this issue, and we were back up and running at 6:24 PM EST. Thank you very much for your patience.
Posted Oct 12, 2023 - 18:38 EDT
Investigating
BentoBox is currently experiencing an issue that is impacting Pre-Order & Catering checkout.

Our engineering team is actively working to investigate the issue as quickly as possible. We're very sorry for the inconvenience and appreciate your patience as we work through this.
Posted Oct 12, 2023 - 17:06 EDT
This incident affected: E-commerce, Online Ordering, or Pre-Order & Catering.