BentoBox Reservations Booking Widget is Currently Down
Incident Report for BentoBox
Resolved
At 4:36pm EST on Monday August 21st, we experienced an outage affecting the online booking widget for BentoBox Reservations. Our team worked as quickly as possible to resolve this issue and and we were back up and running at 5:30pm EST. Thank you very much for your patience.
Posted Aug 21, 2023 - 18:18 EDT
Investigating
BentoBox is currently experiencing an issue that is effecting the BentoBook Reservations booking widget.

Our engineering team is actively working to investigate the issue as quickly as possible. We're very sorry for the inconvenience and appreciate your patience as we work through this.
Posted Aug 21, 2023 - 17:28 EDT
This incident affected: Websites.