Incorrect Tax Calculations on Some E-Commerce Stores
Incident Report for BentoBox
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 16:47 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2022 - 16:29 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2022 - 16:15 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2022 - 16:00 EST
Investigating
BentoBox is currently experiencing an issue that is impacting some E-commerce customers using Stores.

Our engineering team is actively working to investigate the issue as quickly as possible. We're very sorry for the inconvenience and appreciate your patience as we work through this.
Posted Dec 15, 2022 - 15:44 EST
This incident affected: E-commerce, Online Ordering, or Pre-Order & Catering.