Google Food Ordering is currently down
Incident Report for BentoBox
Resolved
On February 21st, 2024, we experienced an issue with a third-party outage that caused Google Food Ordering to be disabled for restaurants. Our team worked as quickly as possible to restore the service and we were back up and running at 5:04 pm EST. Thank you very much for your patience.
Posted Feb 21, 2024 - 17:21 EST
Identified
Our engineering team had identified the issue and is working to resolve this immediately. Again, we're very sorry for the inconvenience.
Posted Feb 21, 2024 - 13:34 EST
This incident affected: E-commerce, Online Ordering, or Pre-Order & Catering.