Slow response times
Incident Report for BentoBox
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 14:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 12:23 EDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2022 - 12:10 EDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2022 - 12:10 EDT
This incident affected: Websites and E-commerce, Online Ordering, or Pre-Order & Catering.