Printing Issues for Clover Integrated Online Ordering Stores
Incident Report for BentoBox
Resolved
Clover experienced an issue that is affected some BentoBox Online Ordering stores integrated with Clover POS. This issue occurred Friday August 11th and was resolved on Sunday August 13th at 9am.

We're very sorry for the inconvenience and appreciate your patience as Clover worked to resolve this.
Posted Aug 14, 2023 - 17:20 EDT
Investigating
Clover is currently experiencing an issue that is affecting some BentoBox Online Ordering stores integrated with Clover POS.

We are actively monitoring the situation with Clover as they work to investigate the issue as quickly as possible. We're very sorry for the inconvenience and appreciate your patience as we work through this.
Posted Aug 14, 2023 - 09:54 EDT
This incident affected: Websites.