BentoBox Reservations Planned Maintenance on 1/29 at 2:00am ET
Incident Report for BentoBox
Resolved
BentoBox Reservations planned maintenance on 1/29 at 2:00am ET is complete and operational as of 3:15am ET.
Posted Jan 29, 2024 - 09:01 EST
Monitoring
BentoBox Reservations booking widget will be down on Monday, January 29 at 2:00am ET for routine maintenance. The outage will last approximately 30 minutes. Check back here for additional updates.
Posted Jan 26, 2024 - 17:02 EST
This incident affected: Reservations.